Nextgen gallery werkt niet na upgrade naar WordPress 3.6

Posted By | 0 comments


Het kan gebeuren dat na een upgrade naar WordPress versie 3.6, je errormeldingen krijgt op je site:

Warning: preg_match() [function.preg-match]: Compilation failed: unrecognized character after (?< at offset 5 in http://SITE(s‘) NAME WITHHELD]/wp-content/plugins/nextgen-gallery/products/photocrati_nextgen/modules/router/class.routing_app.php on line 484

Warning: preg_match() [function.preg-match]: Compilation failed: unrecognized character after (?< at offset 5 in http://SITE(s‘) NAME WITHHELD]/wp-content/plugins/nextgen-gallery/products/photocrati_nextgen/modules/router/class.routing_app.php on line 484

Warning: preg_match() [function.preg-match]: Compilation failed: unrecognized character after (?< at offset 5 in http://SITE(s‘) NAME WITHHELD]/wp-content/plugins/nextgen-gallery/products/photocrati_nextgen/modules/router/class.routing_app.php on line 484

Dit wordt veroorzaakt door de nextgen gallery plugin, versie 2.0.0.
Het is op te lossen door óf de beta van de nieuwe release te installeren, zie: http://www.nextgen-gallery.com/nextgen-gallery-latest-beta/

Of door een eerdere versie te installeren, zie: http://www.nextgen-gallery.com/how-to-rollback-a-version/

Photocrati, de maker van de nextgen gallery plugin komt eind volgende week met een update die dit oplost melden ze op het support forum.